NAT(その1)

SDMで、NATの設定を行う場合、「基本NAT」もしくは、「拡張NAT」の2種類を設定することができます。

●基本NAT
インターネットにアクセスする必要があるLAN上のPCまたはホストがあれば、このオプションを選択します。

●拡張NAT
 ネットワーク外のユーザがアクセスする必要のあるサーバ(Webサーバ、電子メールサーバなど)をホスティングしている場合、このオプションを選択します。
こちらは、DMZを構築したい場合に選択します。

SDMの設定で行えることは限定されますが、SOHOや中小企業の拠点では十分に役立つと思います。

使用するネットワーク構成は、下図のようになります。

 CLIにおけるNATの設定については、「NATの概要」~「NATの検証コマンド」で説明しています。こちらを参考にして下さい。

SDMでルータを設定できるようにする

●Router_A

PC_A上からRouterをSDMで操作できるように設定します。

この作業は、CLIで行う必要があります。

Routerのグローバル設定モードから下の設定を流し込みます。


interface f0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit
ip http server
ip http secure-server
ip http authentication local
username cisco privilege 15 password 0 cisco
line vty 0 4
privilege level 15
login local
transport input telnet
exit

※ユーザアカウントは、ルータへ接続時に変更するように求められます。ここでは、ユーザ名に「ccnaccnp」をパスワードに「ccnaccnp」を設定するものとして、説明しててゆきます。

これで、PC_A上からSDMでRouterを管理できるようになります。

●Router_B

PC_B上からRouterをSDMで操作できるように設定します。

※F0にIPアドレスを設定しますが、これはSDMでRouterを操作するためです。NATの検証には使用しません。

この作業は、CLIで行う必要があります。

Routerのグローバル設定モードから下の設定を流し込みます。


interface f0
ip address 192.168.3.1 255.255.255.0
no shutdown
exit
ip http server
ip http secure-server
ip http authentication local
username cisco privilege 15 password 0 cisco
line vty 0 4
privilege level 15
login local
transport input telnet
exit

※ユーザアカウントは、ルータへ接続時に変更するように求められます。ここでは、ユーザ名に「ccnaccnp」をパスワードに「ccnaccnp」を設定するものとして、説明してゆきます。

これで、PC_B上からSDMでRouterを管理できるようになります。

◆NATの設定

Router_Aに基本NATの設定を行ってゆきます。SDMでRouter_Aに接続します。

「設定」をクリックし、左メニューの「NAT」をクリックします。

「NAT構成の作成」タブで、「基本NAT」を選択し、「選択したタスクを実行する」ボタンをクリックします。

続きの設定は、次の「NAT(その2)」で行います。

関連コンテンツ