OSPF(その1)

 SDMでは、ダイナミックルーティングプロトコルとして、RIP、OSPF、EIGRPが設定できます。ここでは、SDMでOSPFを設定する方法を説明していきます。

使用するネットワーク構成は、以下のようになります。

Router_A、Router_BにOSPFの設定を行いOSPFでルーティングできるように設定してゆきます。

SDMでルータを設定できるようにする

●Router_A

PC_A上からRouterをSDMで操作できるように設定します。

この作業は、CLIで行う必要があります。

Routerのグローバル設定モードから下の設定を流し込みます。

interface f0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit
ip http server
ip http secure-server
ip http authentication local
username cisco privilege 15 password 0 cisco
line vty 0 4
privilege level 15
login local
transport input telnet
exit

※ユーザアカウントは、ルータへ接続時に変更するように求められます。ここでは、ユーザ名に「ccnaccnp」をパスワードに「ccnaccnp」を設定するものとして、説明していきます。

これで、PC_A上からSDMでRouterを管理できるようになります。

●Router_B

PC_B上からRouterをSDMで操作できるように設定します。

この作業は、CLIで行う必要があります。

Routerのグローバル設定モードから下の設定を流し込みます。

interface f0
ip address 192.168.3.1 255.255.255.0
no shutdown
exit
ip http server
ip http secure-server
ip http authentication local
username cisco privilege 15 password 0 cisco
line vty 0 4
privilege level 15
login local
transport input telnet
exit

※ユーザアカウントは、ルータへ接続時に変更するように求められます。ここでは、ユーザ名に「ccnaccnp」をパスワードに「ccnaccnp」を設定するものとして、説明していきます。

これで、PC_B上からSDMでRouterを管理できるようになります。

基本設定

インターフェイスへのIPアドレスの割り当て、ルータ名の変更は、省略します。

を参考にして下さい。

OSPFの設定

Router_AにOSPFの設定を行っていきます。SDMでRouter_Aに接続します。

「設定」をクリックします。

左メニューの「ルーティング」をクリックします。

「ダイナミックルーティング」の「編集」をクリックします。

「IPダイナミックルーティングの編集」が表示されます。ここで、RIP、OSPF、EIGRPの設定が行えます。

「OSPF」タブをクリックします。

続きの設定は、次の「OSPF(その2)」で行います。

関連コンテンツ