このページで解説している内容は、以下の YouTube 動画の解説で見ることができます。

ネットワーク構成

ネットワークの構成は、下図のとおりです。

演習ファイルのダウンロード

 ネットワークの構成を Packet Tracer で一から設定していくのは大変かと思います。「ダウンロード」ボタンから演習で使用するファイルのダウンロードができます。ファイルは、McAfeeインターネットセキュリティでウイルスチェックをしておりますが、ダウンロードは自己責任でお願いいたします。

RSTP(Rapid PVST+)の設定例①(その1)

ここでは、下図のネットワークをRSTPで構築していきます。

IPアドスの設定

S_Aスイッチ、S_BスイッチでIPアドレスの設定を行います。

●S_AのIPアドレスの設定

S_A(config)#int vlan1
S_A(config-if)#ip address 10.10.10.2 255.255.255.0
S_A(config-if)#no shutdown

●S_BのIPアドレスの設定

S_Bconfig)#int vlan1
S_B(config-if)#ip address 10.10.10.3 255.255.255.0
S_B(config-if)#no shutdown

トランクポートの設定

S_Aスイッチ、S_Bスイッチでトランクポートの設定を行います。

●S_Aのトランクポート設定

S_Aスイッチで、S_Bスイッチへのトランクポートを設定します。

S_A(config)#int f0/2
S_A(config-if)#switchport mode trunk
S_A(config-if)#int f0/3
S_A(config-if)#switchport mode trunk

●S_Bのトランクポート設定

S_Bスイッチで、S_Aスイッチへのトランクポートを設定します。

S_B(config)#int f0/2
S_B(config-if)#switchport mode trunk
S_B(config-if)#int f0/3
S_B(config-if)#switchport mode trunk

基本設定のコンフィグ

ここまでの基本設定のコンフィグは以下のとおりです。

●S_Aのコンフィグ

!
hostname S_A
!
interface FastEthernet0/2
 switchport mode trunk
!
interface FastEthernet0/3
 switchport mode trunk
!
interface Vlan1
 ip address 10.10.10.2 255.255.255.0
 no shutdown
!

●S_Bのコンフィグ

!
hostname S_B
!
interface FastEthernet0/2
 switchport mode trunk
!
interface FastEthernet0/3
 switchport mode trunk
!
interface Vlan1
 ip address 10.10.10.3 255.255.255.0
 no shutdown
!

RSTP(Rapid PVST+)の設定

S_Aスイッチ、S_BスイッチでRSTP(PVRST+)の設定を行います。

 Catalystスイッチのデフォルトのスパニングツリーのモードは、PVST+になっています。Rapid PVST+に切り替えます。

●S_AのRSTP設定

S_A(config)#spanning-tree mode rapid-pvst

●S_BのRSTP設定

S_B(config)#spanning-tree mode rapid-pvst

次の「RSTP(Rapid PVST+)の設定例①(その2)」では、設定した内容を検証していきます。

関連コンテンツ